linux 多版本php设置默认版本

 超哥  php  2022-12-07  606  发表评论
1.找到php的位置
where is php
2.找到需要的版本

3.删掉之前的默认php
sudo rm -rf /usr/bin/php
4.创建新的软连接
sudo ln -sf /server/app/php-7.3.13/bin/php /usr/bin/php
所有评论
加载评论 ...
发表评论